Loading delimited text without header row.

Hi There,

I have a data file with a header section where there are no column names.
Tile ID TS1295
Cell Location L1
Flow_Location ARC
Mask ID Aries A2
Operator Jane Doe
Date 5/25/10
Time 10:13 AM

I am trying to extract only the data portion of the header. The header is tab delimited into 2 columns which is straight forward enough. My challenge is how to set the import parameters such that the first row is not used as the wave name. In this case "TS1295". In the parameter settings:

/L={nameLine, firstLine, numLines, firstColumn, numColumns }
Affects loading delimited text, fixed field text, and general text files only (/J, /F or /G). /L is accepted no matter what the load type but is ignored for Igor binary and Igor text loads. Line and column numbers start from 0.
nameLine is the number of the line containing column names. For general text loads, 0 means auto.
firstLine is the number of the first line to load into a wave. For general text loads, 0 means auto.

When I load the file, the wave is named "TS1295" and the first line of data is "L1". I would like the file to be wave0 with the first entry "TS1295"

The parameters settings require the name line to before the data line, but there is no name line in my file. My guess is that since my data starts at row 0 I cannot explicitly force that position because 0 as a flag parameter means automatic ( which is row 1 in this case) and not row 0.

Is there an easy way around this? or do I need to program to read and and insert data?