Removing Scientific Notation for Exporting Purposes

I would like to remove the scientific notation from waves, because 2.3e-5 is being interpreted in other programs as -5+2.3e where e is not defined. Are there options for changing this formatting?
Maybe you want to have a look at these
displayhelptopic "sprintf"
displayhelptopic "Saving Waves"

But what kind of program would read it this way?
Great, thank you.

I believe this line from the Saving Waves topic is what I needed: To use different numeric formatting, create a table of the data that you want to export. Set the numeric formatting of the table columns as desired. Be sure to display enough digits in the table because the data will be written to the file as it appears in the table. In the Save Delimited Text dialog, select the "Use table formatting" checkbox. When saving a multi-column wave (1D complex wave or multi-dimensional wave), all columns of the wave are saved using the table format for the first table column from the wave.

The top right of a table has format & digit options. Decimal with 8 digits has done the trick for me. EDIT: Scientific notation gone from table, but export still shows sci not.

I'm exporting to Mathematica.
geologic wrote:
Wait...this is still exporting with scientific notation...

Open the exported text file in a text editor (or in Igor as a notebook window) to see what Igor actually saved.

Don't rely on what the importing program is showing you.

When I tried Save Delimited file with "use table formatting" checked and the table formatting set to Decimal with 16 digits after the decimal point, the file didn't have scientific notation.

--Jim Prouty
Software Engineer, WaveMetrics, Inc.
Ok, I've got it to work. Thank you HJ and Jim. I should've followed my own advice a little more closely...simple mistakes!